#Serverausfall. Klicken Sie hier für mehr Informationen.
#Serverausfall. Klicken Sie hier für mehr Informationen.

Systemanforderungen

Prezi Next online

Um Prezi Next online zu verwenden (www.prezi.com) benötigen Sie einen Windows- oder Mac-Computer, der unseren Systemmindestanforderungen entspricht, und eine stabile Internetverbindung.

Minimale Systemvoraussetzungen für Prezi Next

Windows

  • OS: Windows 7 SP1 (64 bit) oder neuer mit aktualisierten Treibern und DirectX 9 oder höher
  • Prozessor: Intel Core i3 2.00 GHz oder AMD-Äquivalent
  • Memory: Minimum an 4 GB RAM
  • Graphics: NVIDIA GeForce 405 / AMD Radeon 5000 oder höher mit 512 MB Memory (oder vergleichbar)

Mac

  • OS: OS X 10.11 oder höher
  • Prozessor: Intel Core i3 oder neuer
  • Memory: Minimum an 4 GB RAM
  • Graphics: Nvidia oder AMD GPU mit 512 MB Memory
Anmerkung: Prezi Next wird offiziell nicht für Linux unterstützt.

Unterstütze Browser

Prezi-Next-Präsentationen können momentan auf Windows- oder Mac-Computern unter Verwendung der neusten Version (mit aktivierter Hardwarebeschleunigung*) über die folgenden Browser angesehen und bearbeitet werden:

*Hardwarebeschleunigung aktivieren

Um Prezi Next auszuführen müssen unterstützte Browser die Hardwarebeschleunigung aktiviert haben, um WebGL zu unterstützen.

Prezi Next Desktop-Anwendung

Installation

Für die Installation von Prezi Next werden etwa 650 MB Speicherplatz benötigt. Dieser Wert kann je nach veröffentlichter Version um 1-2 MB abweichen. Sie können die Prezi Next Desktop-App hier herunterladen.

Eine heruntergeladene Präsentation (tragbare Prezi) ansehen

Windows:

  • Windows 7 SP1 oder neuer mit DirectX 9 oder höher.
  • Außerdem ist eine dedizierte oder integrierte Grafikkarte erforderlich.

Mac: Mac OS 10.10 oder höher.

Prezi Viewer (Mobile App)

Wenn Sie Ihr Handy oder Tablet verwenden, ist unsere Prezi Viewer-App dazu optimiert, Präsentationen auf Android- oder iOS-Geräten anzusehen, zu präsentieren und zu teilen. Das Bearbeiten wird momentan jedoch noch nicht unterstützt.

Mobilgerät-Anforderungen für Prezi Viewer

Android: KitKat oder neuer

iOS: iOS 9 oder neuer

War dieser Beitrag hilfreich?

Wir helfen Ihnen gerne

Kontaktieren Sie den Support, finden Sie Antworten in der Community oder sehen Sie sich Videos im Workshop-Bereich an.